ニュース

Regarding the Change of System Requirements



Thank you for playing Toram Online.

We would like to announce that Android OS 4.0.4 or lower and iOS 6.1.6 or lower will no longer be supported.

Details


Android OS 4.0.4(Code Name: Ice Cream Sandwich) or lower, and iOS 6.1.6 or lower will be no longer supported after the maintenance on April 12th.

Toram Online requires Android OS 4.1 (Code Name: Jelly Bean) or higher, or iOS 7.0 or higher after the app update.

Also, "ASOBIMO Account" is required to continue playing the game on the available devices.

Please make sure that you have registered ASOBIMO Account to secure your game data.

We sincerely apologize for the inconvenience that this may cause and appreciate your cooperation.

How to Register ASOBIMO Account


1. Log in with the character data that you want to continue playing.
2. Tap Menu > Settings > Account Settings > Submit.
3. Enter your "E-mail address" and "Password", then tap "Submit".
4. Tap the link in the authentication mail of ASOBIMO Account delivered to the e-mail address.

Please refer to our official blog below for the details about submitting ASOBIMO Account.

If you have any further questions, please contact us from Menu > Orb Shop > Contact Us.

*The schedule and contents are subject to change.
We will announce on our official website if there is any change.
*Please manage your account name and password for ASOBIMO Account at your own responsibility.

インフォメーション

©ASOBIMO,Inc. All Rights Reserved.