ニュース

Notice about the change of compatible OS for the iOS version of Toram Online


Thank you for always playing Toram Online.

As Toram Online on iOS version is constantly being updated, it is getting difficult to run the application using OS of older versions. Therefore, a change in regard to OS compatibility has been made.

Compatible OS


Now: iOS 9.0 or later

Previously: iOS 8.0 or later

*After the change, you will not be able to play "Toram Online" on devices with iOS that is older than iOS 9.0.
Please kindly consider to update your OS or use another device to continue playing.

Schedule of Change in OS Compatibility


After the maintenance on 09/12/2019

*The schedule and content above may be subject to change.
Changes, if necessary, will be updated on a separate notice.

Account Backup


Please submit your "ASOBIMO Account" prior to updating your OS or transferring your data to another device.

ASOBIMO Account Submission Procedure

1. Log in to Toram Online using the character which data you wish to transfer.
2. Tap "Menu" > "Settings" > "Account Settings" > "Submit" at the upper left of the screen.
3. Enter your "E-mail Address" and "Password", then tap "Submit".
4. A verification email will be sent to the e-mail address you submitted.

Feel free to visit our official blog that comes with images to further understand how to submit your ASOBIMO Account.

Should you have any problem, feel free to contact us from "Menu" > "Orb Shop" > "Contact Us" at the upper left of the screen before continuing your action.

*You are responsible for managing and maintaining the confidentiality of your "ASOBIMO Account" name and password.
*Should you have any problem regarding your current OS version or OS update, please kindly contact Apple Inc..


Necessary changes in system requirement or OS compatibility may be made in the future.
We apologize for the inconvenience and thank you for your understanding and cooperation.

インフォメーション

©ASOBIMO,Inc. All Rights Reserved.