ニュース

"OS Update" Request for Devices Running iOS 10 or Lower


Thank you very much for always playing Toram Online.

We are exerting our utmost efforts to continuously provide our beloved adventurers with the latest features for a fun gaming experience.

In order to continue and enjoy playing Toram Online on your iOS device, please kindly update the iOS if your device is currently running on an iOS version of 10 or lower.

Please visit Apple's website for how to update the iOS of your iPhone and iPad.

Support for Devices Running iOS 10 or Lower


Support for all Apple devices running an iOS version of 10 or lower will be ended with the update to Toram Online slated for October 2020.

Once the app is updated, adventurers with devices running iOS 10 or lower will be unable to log in or download the latest version of Toram Online from the App Store.

Please use a device that is compatible with iOS version 11 or higher to continue playing Toram Online.

Please visit Apple's website for the list of devices compatible with iOS 11 or higher.

If you are currently using one of the devices below, please kindly consider changing your device.

List of devices not supported by iOS 11 or higher

- iPhone 5c
- iPhone 5
- iPad (4th generation)
- iPad (3rd generation)
- iPad mini (1st generation)
- iPad 2


Necessary changes in system requirement or OS compatibility may be made in the future.
We apologize for the inconvenience and thank you for your understanding and cooperation.

インフォメーション

©ASOBIMO,Inc. All Rights Reserved.